Joomla! Developer Network

  • Project: Joomla!
  • SubProject: com_content
  • Severity: Low
  • Versions: 1.5.9 and all previous 1.5 releases
  • Exploit type: XSS
  • Reported Date: 2009-March-12
  • Fixed Date: 2009-March-27

Description

A XSS vulnerability exists in the category view of com_content.

Affected Installs

All 1.5.x installs prior to and including 1.5.9 are affected.

Solution

Upgrade to latest Joomla! version (1.5.10 or newer).

Contact

The JSST at the Joomla! Security Center.

LTS Release

STS Release

Note: View known compatibility Issues

Current Release: 1.1.0

Upcoming Release: 1.2

Joomla! Reading

Joomla! Programming

Joomla! Programming

Mark Dexter & Louis Landry
Joomla! Templates

Joomla! Templates

Angie Radtke