Joomla! Developer Network

  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 1.7.2 and all 1.6.x versions
  • Exploit type: XSS
  • Reported Date: 2011-October-21
  • Fixed Date: 2011-November-14

Description

Inadequate filtering leads to XSS vulnerability in back end.

Affected Installs

Joomla! version 1.7.2 and all earlier 1.7.x and 1.6.x versions

Solution

Upgrade to the latest Joomla! version (1.7.3 or later)

Reported by Corné Hannema

Contact

The JSST at the Joomla! Security Center.

Current Release

Legacy Release

Note: View known compatibility Issues

Current Release: 1.1.0

Upcoming Release: 1.2

Joomla! Reading

Joomla! Programming

Joomla! Programming

Mark Dexter & Louis Landry
Joomla! Templates

Joomla! Templates

Angie Radtke