Joomla! Developer Network

  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 2.5.3 and all earlier 2.5.x versions
  • Exploit type: Information Disclosure
  • Reported Date: 2012-January-7
  • Fixed Date: 2012-April-2

Description

Inadequate permission checking allows unauthorised viewing of some administrative back end information.

Affected Installs

Joomla! versions 2.5.3 and all earlier 2.5.x versions

Solution

Upgrade to version 2.5.4

Reported by Cyrille Barthelemy

Contact

The JSST at the Joomla! Security Center.

Current Release

Legacy Release

Note: View known compatibility Issues

Current Release: 1.1.0

Upcoming Release: 1.2

Joomla! Reading

Joomla! Programming

Joomla! Programming

Mark Dexter & Louis Landry
Joomla! Templates

Joomla! Templates

Angie Radtke