Summary

I'm trying to upgrade joomla from 1.5.26 to 2.5. I select the jupgrade zip file from the extension manager browser and click on Upload file and install. After a few moments, the following error is displayed:

J_USE_PHP5
It was not possible to copy the selected file.
JInstaller::install: Failed to copy file: /tmp/install_5170bd82dc44c/com_jupgrade/jupgrade.xml to /home/croch4/public_html/administrator/components/com_jupgrade/jupgrade.xml
Component Install: Could not copy setup file

I eventually FTP'd the files into the components directory but when I selected jUpgrade from the Components menu, I was redirected to a default search page instead of the upgrade starting correctly.
Opened On:
23 Apr 2013, 17:22 by Darlisa Riggs
Status:
Open

Filed Under

  • 1.5 to 1.6
  • com_jupgrade
  • MySQL 5.1.x
  • PHP 5.3.x