Summary


After installating a fresh Joomla 3.1.5 installation, the intro images in a blog does not scale down. It shows the image in full width. Tested with Protostar and Beez3, both have the same issues. This only appears if you have a menu item with menutype "Category Blog".

Find enclosed a screenshot
Opened On:
16 Aug 2013, 0:56 by Kai Roen
Closed On:
14 Sep 2013, 6:44
Status:
Unable to Confirm

Filed Under

  • Administration
  • Apache 2.2.x
  • Firefox Other
  • MySQL 5.2.x
  • No Platform Implications
  • PHP 5.3.x

Responses

Posted on 16 Aug 2013, 3:59 by Brian Teeman

I tested this using an image 1800x 884 pixels in size and inserting the image in the Intro Image section of Images and Links using the media manager with the Protostar template and had no issues at all - see screenshot
Posted on 14 Sep 2013, 6:44 by Valentin Despa

Unable to replicate - see 31765.png

I am marking this as "Unable to confirm". If the problem still persists, please get back with more details on how to replicate this.

The issue can always be re-opened if further information is provided as requested.
Posted on 11 Nov 2014, 5:54 by Ronny Buelund

I have exact same problem on a fresh Joomla 3.3.6 install. Added an article with intro image and set it as featured. On the frontpage which showes featured articles the intro image is shown in full size !?
Posted on 11 Nov 2014, 6:05 by Kai Roen

You have to set correct settings in global configuration for articles.

Go to CONTENT and ARTICLE MANAGER
Click on the OPTIONS button
Click on EDITING LAYOUT pane
Set INTRO IMAGE FLOAT and FULL TEXT IMAGE INTRO to NONE
Posted on 12 Nov 2014, 13:32 by Valentin Despa

If this issue persists, please use the new issue tracker to post the issue: http://issues.joomla.org/