Summary


on a fresh install on the frontpage error:

Strict Standards: Declaration of JCacheControllerView::get() should be compatible with JCacheController::get($id, $group = NULL) in \libraries\joomla\cache\controller\view.php on line 137

 

Joomla 2.5.22

PHP 5.5.12 in strict modus (default on a WAMP 2.5 install)
Opened On:
1 Jul 2014, 3:13 by carsten 888
Status:
Open

Filed Under

  • Code Quality
  • No Platform Implications