Joomla! Bug Tracking System
ID Title Priority Created Modified
5886 com_search glitch Low 3 Jul 2007, 6:30
by Denis Ryabov
3 Jan 2008, 22:08
by Andrew Eddie
6853 New parameter field types (enhancement) Low 29 Aug 2007, 16:51
by Ross Crawford
3 Jan 2008, 22:06
by Andrew Eddie
8321 static mosConfig_absolute_path Low 1 Dec 2007, 6:40
by Pavel Riha
3 Jan 2008, 22:05
by Andrew Eddie
8381 com_search page header cannot be changed Low 5 Dec 2007, 21:38
by Malcolm Locke
3 Jan 2008, 22:04
by Andrew Eddie
5402 Character escaping issue for tooltips. Low 27 May 2007, 5:18
by Mario Pintaric
3 Jan 2008, 21:57
by Andrew Eddie
5776 Missing zip code label in frontend from Contact form Very Low 23 Jun 2007, 23:12
by Dino Sauro
3 Jan 2008, 21:37
by Andrew Eddie
7650 Problem with if statement (?) Very Low 15 Oct 2007, 11:28
by Alex Stylianos
3 Jan 2008, 21:34
by Andrew Eddie
6536 com_search highlight Low 14 Aug 2007, 12:40
by Yann Sagon
3 Jan 2008, 21:29
by Andrew Eddie
6302 Session save path is mistakenly shown required to be writeable Medium 31 Jul 2007, 5:24
by Evren Yurtesen
3 Jan 2008, 21:00
by Andrew Eddie
5561 Admin user gets kicked out High 6 Jun 2007, 4:29
by Roger Taylor
3 Jan 2008, 17:44
by Andrew Eddie
6931 In http://www.freejoomlas.com High 3 Sep 2007, 22:14
by Batuhan --
3 Jan 2008, 17:43
by Andrew Eddie
8787 False position for overlib popup in frontpage editing Medium 24 Dec 2007, 17:04
by Reinhard Hiebl
24 Dec 2007, 17:00
by
6567 Legacy templates do not install properly Medium 16 Aug 2007, 19:02
by Marcus Anderson
24 Dec 2007, 3:57
by Wilco Jansen
8176 Joomla 1.5 Administration panel top horz menu when you are in help- System info Medium 20 Nov 2007, 10:15
by Ramandeep Singh
24 Dec 2007, 3:56
by Wilco Jansen
7704 After missing modules install 'version 1.5.0 RC3.' Medium 18 Oct 2007, 5:24
by romain gires
24 Dec 2007, 3:56
by Wilco Jansen
7347 unbreakable space will lost Medium High 27 Sep 2007, 4:28
by Stéphane Brunner
24 Dec 2007, 3:51
by Wilco Jansen
7622 Error loading Menus: Medium High 13 Oct 2007, 15:28
by Efrén Sánchez
24 Dec 2007, 3:49
by Wilco Jansen
7778 Joompack backup Medium High 24 Oct 2007, 10:21
by Carla Carpio
24 Dec 2007, 3:48
by Wilco Jansen
7626 Content in preview shows correctly but in Front end shows ? characters Medium 14 Oct 2007, 2:44
by Rob Joyce
14 Oct 2007, 3:16
by
7435 Configuration file in install causes error Medium 4 Oct 2007, 1:08
by Jeff Koertzen
4 Oct 2007, 1:43
by