Joomla! Bug Tracking System
ID Title Priority Created Modified
10231 Invalid session error when logging in to Administration back-end Medium 19 Mar 2008, 18:58
by Peter Dailly
8 Apr 2008, 13:38
by Joseph LeBlanc
10567 Top submenu Medium 7 Apr 2008, 5:29
by dibyendu dibyendu
8 Apr 2008, 12:10
by Joseph LeBlanc
10522 Joomla 1..0x can't install with MySql 5 Medium 3 Apr 2008, 16:41
by PC Pro
3 Apr 2008, 16:37
by
10418 Error display at the site title enabled caching Medium 30 Mar 2008, 13:27
by Alexandr Oshurkov
31 Mar 2008, 7:50
by Joseph LeBlanc
10440 Unescaped characters in docinfo Medium 31 Mar 2008, 7:12
by Olivier WENGER
31 Mar 2008, 7:08
by
6632 Content item insert image Medium 21 Aug 2007, 6:56
by Daniel Dimitrov
28 Mar 2008, 8:07
by Joseph LeBlanc
6182 [patch] Fixes New User email problem with HTML entities Medium 24 Jul 2007, 1:02
by Michael Knight
28 Mar 2008, 7:57
by Joseph LeBlanc
9676 Problem at 'Add News' registered user menu Medium 8 Feb 2008, 5:04
by Yale Mina
27 Mar 2008, 13:13
by Joseph LeBlanc
10219 Top tool bar in admin section vanished Medium 18 Mar 2008, 16:38
by Adam Schofield
26 Mar 2008, 9:26
by Joseph LeBlanc
10342 DB Table Indexes - Multiple Defined? Low 26 Mar 2008, 1:34
by Nicholas Orr
26 Mar 2008, 9:23
by Joseph LeBlanc
10062 Cannot find some users in User Manager Medium 6 Mar 2008, 4:38
by Chris N
24 Mar 2008, 11:49
by Joseph LeBlanc
9972 Content search mambot: results duplicates Medium 28 Feb 2008, 11:16
by Michał Szustak
24 Mar 2008, 11:47
by Joseph LeBlanc
10214 Search error associated with new upgrade - 1.0.15 Medium High 18 Mar 2008, 9:30
by Vassil Nikolov
18 Mar 2008, 9:26
by
9262 HTML Error in admin.menumanager.html.php Low 16 Jan 2008, 3:25
by Alex B.
17 Mar 2008, 8:59
by Joseph LeBlanc
9911 site needs to be refreshed after i login Medium 25 Feb 2008, 2:14
by Apple man
17 Mar 2008, 8:41
by Joseph LeBlanc
9344 Problems with Deleted Items component Medium 21 Jan 2008, 5:11
by Nigel Penny
14 Mar 2008, 13:54
by Joseph LeBlanc
6516 Login only successful when remember me box is checked Medium High 13 Aug 2007, 20:17
by marius van rijnsoever
14 Mar 2008, 13:49
by Joseph LeBlanc
9281 login impossible for users without HTTP_USER_AGENT Medium 16 Jan 2008, 20:59
by peterdd peterdd
13 Mar 2008, 17:29
by Joseph LeBlanc
9763 Menumanager: MainMenu: home/frontpage parameters Medium 14 Feb 2008, 7:00
by A A.
13 Mar 2008, 9:31
by Joseph LeBlanc
9949 mosGetParam doesn't play well when default value is 0 Medium 27 Feb 2008, 5:58
by Jonas Arnfred
13 Mar 2008, 9:28
by Joseph LeBlanc