• Project: Joomla!
  • SubProject: All
  • Severity: Moderate
  • Versions: 1.7.3 and all earlier 1.7 and 1.6 versions
  • Exploit type: XSS Vulnerability
  • Reported Date: 2011-November-16
  • Fixed Date: 2012-January-24


Inadequate filtering leads to XSS vulnerability.

Affected Installs

Joomla! version 1.7.3 and all earlier versions


Upgrade to version 1.7.4 or 2.5.0 or higher


The JSST at the Joomla! Security Centre.

Reported By: Ankita Kapadia